For all production systems, this fix will be included in the scheduled upgrade to 24.8.40.0, which is still scheduled for 2024-11-20.
Posted Nov 15, 2024 - 10:07 CST
Update
We are continuing to work on a fix for this issue.
Posted Nov 14, 2024 - 13:58 CST
Identified
This morning, following application of the 24.8.40.0 (R24 OCT SP2) release to non-production environments, the Managed Services Operations team learned that there is an issue in the release that affects integrated session launch from Epic systems using FHIR integration.
This release HAS NOT BEEN PROMOTED TO PRODUCTION and only affects non-production/test environments.
A fix for this issue is currently under development and expected to be released tomorrow.
Posted Nov 14, 2024 - 13:57 CST
This incident affected: US East (Non-production - Coding and Reimbursement System (CRS) legacy, Non-production - 360 Encompass, Non-production - Coding in the cloud (CITC)), US Central (Non-production - 360 Encompass, Non-production - Coding and Reimbursement System (CRS) legacy, Non-production - Coding in the cloud (CITC)), US Pacific (Non-production - 360 Encompass, Non-production - Coding and Reimbursement System (CRS) legacy, Non-production - Coding in the cloud (CITC)), and US Mountain (Non-production - 360 Encompass, Non-production - Coding and Reimbursement System (CRS) legacy, Non-production - Coding in the cloud (CITC)).