PACIFIC (B) - CitC (Coding in the Cloud) PRODUCTION upgrade to 26.2.40.0 (R26 APR SP2) + OS Patching

Scheduled for May 21, 01:00 - 04:00 CDT

Update

We will be undergoing scheduled maintenance during this time.
Posted May 18, 2026 - 09:07 CDT

Scheduled

Production environments will be upgraded to 26.2.40.0 (R26 APR SP2) + OS Patching.

https://solventumhis.servicenowservices.com/kb/en/crs-what-s-new?id=kb_article_view&sysparm_article=KB0011867
Posted May 18, 2026 - 09:04 CDT
This scheduled maintenance affects: US Pacific (PRODUCTION - Coding in the cloud (CITC)).