Monitoring
Development teams are producing a public KB for this issue and have begun to work directly with sites to resolve their issues ahead of the official KB release.
With the direct support of developers, some affected sites have been completely recovered and are functioning normally.
General guidance for resolving this issue is expected shortly.
Posted Jul 03, 2025 - 11:36 CDT
Identified
The issue affects web-to-web/wcintf integrations (such as those created by Meditech and WellSky) and causes the integrated session to fail at launch: the launching application will appear to "hang" while attempting to launch the integrated session.
The issue does not affect integrated sessions created using the older WinAppLink/weblink.exe method, such as those created by Epic.
Development teams are designing a fix presently.
Posted Jul 03, 2025 - 09:31 CDT
Investigating
The 25.5.20.n release of 360 Encompass includes changes to CRS/Codefinder that may cause certain types of integrated session launches to fail. Support and development teams are investigating root cause and developing workarounds.
This incident will be updated when RCA is finalized and a general remediation is developed.
Posted Jul 03, 2025 - 09:10 CDT
This incident affects: US Central (PRODUCTION (A) - 360 Encompass, PRODUCTION - Coding and Reimbursement System (CRS) legacy, Non-production (A) - 360 Encompass, Non-production - Coding and Reimbursement System (CRS) legacy, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), PRODUCTION (B) - 360 Encompass, Non-production (B) - 360 Encompass), US Pacific (PRODUCTION (A) - 360 Encompass, PRODUCTION - Coding and Reimbursement System (CRS) legacy, Non-production (A) - 360 Encompass, Non-production - Coding and Reimbursement System (CRS) legacy, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), PRODUCTION (B) - 360 Encompass, Non-production (B) - 360 Encompass), US East (Non-production - Coding and Reimbursement System (CRS) legacy, PRODUCTION - Coding and Reimbursement System (CRS) legacy, Non-production (A) - 360 Encompass, PRODUCTION (A) - 360 Encompass, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), Non-production (B) - 360 Encompass, PRODUCTION (B) - 360 Encompass), and US Mountain (PRODUCTION (A) - 360 Encompass, PRODUCTION - Coding and Reimbursement System (CRS) legacy, Non-production (A) - 360 Encompass, Non-production - Coding and Reimbursement System (CRS) legacy, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), Non-production (B) - 360 Encompass, PRODUCTION (B) - 360 Encompass).