Microsoft Azure outage affecting federated authentication

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 10:18 CDT

Monitoring

Microsoft thus:

> We have initiated the deployment of our last known good configuration, which is expected to complete within 30 minutes.
Posted Oct 29, 2025 - 13:47 CDT

Investigating

Microsoft has published an incident on their Azure status page: https://azure.status.microsoft/en-us/status

>Starting at approximately 16:00 UTC, customers and Microsoft services leveraging Azure Front Door (AFD) may have experienced latencies, timeouts, and errors. We have confirmed that an inadvertent configuration change was the trigger event for this issue.

This can affect any end-user attempting to federate into a third-party (e.g. Solventum) application.

End-users may observe:
- They see the Solventum login screen
- Enter an email/username
- Are redirected to a white screen (instead of Microsoft login)
Posted Oct 29, 2025 - 13:44 CDT