Federated authentication issues affecting Solventum-managed identities

Resolved

The scope/impact of this issue was limited to end-users of the text MFA feature of Solventum Foundation Services identity management. The issue has been resolved.
Posted Mar 10, 2025 - 11:12 CDT

Investigating

The Solventum foundation services team is investigating an issue where end-users who use Solventum-managed identities (sometimes called "password users") are unable to sign into managed systems (CRSitc, 360Etic).
Posted Mar 10, 2025 - 09:39 CDT