Production Coding in the cloud (CITC) - transient routing issues.
Incident Report for 3M
Resolved
This incident has been resolved.
Posted May 01, 2024 - 20:19 CDT
Monitoring
All production systems have been spot-checked and appears to be operating normally.
Posted May 01, 2024 - 19:04 CDT
Identified
Beginning at approximately 19:03 Eastern, a network routing issue occurred during scheduled maintenance; the issue temporarily affected access to some production CITC deployments. The issue is believed to be resolved at this time, but MSO is spot-checking all live/production systems to confirm.
Posted May 01, 2024 - 18:54 CDT
This incident affected: US East (PRODUCTION - Coding in the cloud (CITC)), US Central (PRODUCTION - Coding in the cloud (CITC)), US Mountain (PRODUCTION - Coding in the cloud (CITC)), and US Pacific (PRODUCTION - Coding in the cloud (CITC)).