360 Encompass CDI Evidence tab: "Associated Evidence cannot be displayed" errors affecting some sites

Resolved

This incident is resolved. The root cause was determined to be defaulting behavior when an application configuration URL was left blank. Setting the URL resolves the issue. Work with your application administrator to apply the URL: the resolution is immediate and requires no down time to apply.
Posted Mar 10, 2025 - 12:54 CDT

Identified

Root cause has been determined. Workarounds for this issue have also been identified. A general resolution is under development.
Posted Mar 10, 2025 - 11:12 CDT

Investigating

Following the application of the 25.2.10.0 release on Wednesday, 2025-03-07, some sites reported that CDI Evidence Sheets failed to return results.

Instead, they show an error message: "Associated Evidence cannot be displayed errors affecting some sites".

This issue does NOT affect all sites and, in some cases, has been resolved by restarting the 360 Encompass system (i.e. SWARI reboot).

The root cause and scope of the issue are not well understood at this time, however, so no formal KPI exists.

This incident will be updated as more information becomes available.
Posted Mar 07, 2025 - 20:41 CST
This incident affected: US Central (PRODUCTION - 360 Encompass), US Pacific (PRODUCTION - 360 Encompass), US Mountain (PRODUCTION - 360 Encompass), and US East (PRODUCTION - 360 Encompass).