Resolved
This incident is resolved.
RCA is still under development. Contact your assigned Service Owner or Solventum Support for additional details.
Posted Mar 23, 2026 - 11:12 CDT
Monitoring
This incident appears to be fully resolved, though final confirmation has not come through at this point.
MSO continues to monitor, but managed deployments and systems appear to be generally/fully accessible again.
Posted Mar 23, 2026 - 10:13 CDT
Identified
Some production services are operating normally and have become accessible again.
Recovery does not appear to be total at this time.
Posted Mar 23, 2026 - 10:04 CDT
Update
At approximately 10:12 Eastern, automated application alerts began to fire, indicating that end-user access to Solventum-managed deployments was affected.
On-call response teams are investigating an issue affecting all services that use federated authentication, including service and API endpoints.
Posted Mar 23, 2026 - 09:42 CDT
Investigating
Automated application monitoring for managed deployments indicates end-users may be unable to authenticate into managed deployments of 360Eitc and CITC.
Posted Mar 23, 2026 - 09:29 CDT
This incident affected: 3M Community Cloud Services (Outpatient NLP, Inpatient NLP, OCR, Edit Engine, SSR, WSS), US Central (PRODUCTION (A) - 360 Encompass, Non-production (A) - 360 Encompass, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), PRODUCTION (B) - 360 Encompass, Non-production (B) - 360 Encompass, PRODUCTION (C) - 360 Encompass, Non-production (C) - 360 Encompass), US Pacific (PRODUCTION (A) - 360 Encompass, Non-production (A) - 360 Encompass, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), PRODUCTION (B) - 360 Encompass, Non-production (B) - 360 Encompass, PRODUCTION (C) - 360 Encompass, Non-production (C) - 360 Encompass), US Mountain (PRODUCTION (A) - 360 Encompass, Non-production (A) - 360 Encompass, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), Non-production (B) - 360 Encompass, PRODUCTION (B) - 360 Encompass, PRODUCTION (C) - 360 Encompass, Non-production (C) - 360 Encompass), Asia Pacific (PRODUCTION - 360 Encompass in the cloud, Non-production - 360 Encompass in the cloud), and US East (Non-production (A) - 360 Encompass, PRODUCTION (A) - 360 Encompass, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), Non-production (B) - 360 Encompass, PRODUCTION (B) - 360 Encompass, PRODUCTION (C) - 360 Encompass, Non-production (C) - 360 Encompass).