Connectivity issues affecting Solventum cloud platform.
Incident Report for 3M
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 19:10 CDT
Monitoring
Back-end/internal resources were briefly unavailable, resulting in sporadic/intermittent delays in authentication.

This appears to be resolved, but we are continuing to monitor/spot-check.
Posted Apr 24, 2024 - 14:19 CDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 12:47 CDT
Investigating
Beginning about five minutes ago at approximately 12:40 Central, MSO received reports of outages preventing end-users from authenticating to managed applications.

We are currently investigating this issue to determine scope/impact.
Posted Apr 24, 2024 - 12:46 CDT
This incident affected: US Central (PRODUCTION - 360 Encompass, PRODUCTION - Coding and Reimbursement System (CRS) legacy), US Pacific (PRODUCTION - 360 Encompass, PRODUCTION - Coding and Reimbursement System (CRS) legacy), US Mountain (PRODUCTION - 360 Encompass, PRODUCTION - Coding and Reimbursement System (CRS) legacy), and US East (PRODUCTION - Coding and Reimbursement System (CRS) legacy, PRODUCTION - 360 Encompass).