Resolved
Services are restored.
Root cause was a planned migration of a back-end Solventum service that experienced unexpected network issues.
The change has been reverted.
Posted Dec 09, 2025 - 12:39 CST
Monitoring
Some services have been restored.
Teams are spot-checking affected systems.
Posted Dec 09, 2025 - 12:27 CST
Update
The scope of this issue has been confirmed to include the ServiceNow Support website as well.
Other services may be affected, resulting in unexpected or incomplete functionality (e.g. error messages) affecting applications width cloud dependencies such as 360 Encompass and CRS.
End-users are not able to authenticate into managed deployments.
On-call resources have been alerted and are investigating.
Posted Dec 09, 2025 - 12:26 CST
Investigating
CoreSTS (including IdP) services appear to be experiencing an outage.
This may prevent end-users from authenticating into managed deployments of 360 Encompass and CRS.
Posted Dec 09, 2025 - 12:16 CST
This incident affected: 3M Community Cloud Services (Outpatient NLP, Inpatient NLP, OCR, Edit Engine, SSR, WSS), US Central (PRODUCTION (A) - 360 Encompass, Non-production (A) - 360 Encompass, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), PRODUCTION (B) - 360 Encompass, Non-production (B) - 360 Encompass), US Pacific (PRODUCTION (A) - 360 Encompass, Non-production (A) - 360 Encompass, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), PRODUCTION (B) - 360 Encompass, Non-production (B) - 360 Encompass, PRODUCTION (C) - 360 Encompass, Non-production (C) - 360 Encompass), US Mountain (PRODUCTION (A) - 360 Encompass, Non-production (A) - 360 Encompass, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), Non-production (B) - 360 Encompass, PRODUCTION (B) - 360 Encompass), Asia Pacific (PRODUCTION - 360 Encompass in the cloud, Non-production - 360 Encompass in the cloud), and US East (Non-production (A) - 360 Encompass, PRODUCTION (A) - 360 Encompass, PRODUCTION - Coding in the cloud (CITC), Non-production - Coding in the cloud (CITC), Non-production (B) - 360 Encompass, PRODUCTION (B) - 360 Encompass, PRODUCTION (C) - 360 Encompass, Non-production (C) - 360 Encompass).